Outdated traning in OpenStack Essentials

Please update OpenStack Essentials, to 3.11. All the installation is changed to ansible 

  • post-author-pic
    Amy M
    11-26-2018

    Dennis, the version 3.11 is only in reference to the OpenStack Client and not the version of OpenStack itself. If you'd like to learn more about installing OpenStack using Ansible, I cover how to install using both the OpenStack-Ansible and Kolla projects in the new OpenStack and Containers course (https://linuxacademy.com/cp/modules/view/id/248) whereas this course demonstrates Devstack and Packstack.

Looking For Team Training?

Learn More